Contents
Before starting use ....................................................... 3
   Caution ........................................................................ 3
   Precautions for use ...................................................... 3
   Trademarks and licenses .............................................. 3
Outline ........................................................................... 4
   Introduction .................................................................. 4
   Compatible model ....................................................... 4
   Operating environment ............................................... 4
   Connection diagram .................................................... 4
Installing the Application ............................................. 5
Operation Methods ....................................................... 7
   Flow of operations ..................................................... 7
   Connection Method ..................................................... 8
   Start-up method ......................................................... 10
   Explanation of main screen ......................................... 12
   Diagnosing the drive unit ............................................ 13
   Delete error .................................................................. 14
   Saving diagnostic results .......................................... 15
   Clearing diagnostic results ........................................ 15
   Reading diagnostic results ........................................ 15
   Printing diagnostic results ....................................... 16
   Starting up the mailer .................................................. 17
   Electric bicycles system update ................................... 17
   Maintenance System update ...................................... 18
   Updating the connection to the electric bicycles .......... 18
Settings ....................................................................... 19
   Flow of operations ................................................... 19
   Starting up the setting screen .................................... 19
   Setting the diagnostic results save directory ............... 20
   Print settings ............................................................ 21
   Network settings ....................................................... 21
   Language settings ..................................................... 21
[Console] screen ........................................................ 22
   Flow of operations ................................................... 22
[Settings] tab .................................................................. 24
   [Operation check] tab ............................................. 25
[Control unit (Motor unit)] screen ............................. 26
   Flow of operations ................................................... 26
[Battery] screen ........................................................... 29
   Flow of operations ................................................... 29
[Device info] tab .......................................................... 30
Other ........................................................................... 30
   Version information display ...................................... 30
   How to exit the application ....................................... 30
Diagnostic results list .................................................. 31
   [Console] diagnostic results list .............................. 31
   [Control unit (Motor unit)] diagnostic results list ....... 33
   [Battery] diagnostic results list ............................... 36
Before starting use

Caution

Keep the USB authentication key out of reach of infants.
  Accidentally swallowing it may cause injuries.
  ● Seek the advice of a doctor immediately if it has been swallowed.

Precautions for use

Operation cannot be guaranteed under the following usage scenarios as there is the possibility of malfunction.
  ● If multiple Micro USB cables are connected to a single PC
  ● If the USB authentication key or Micro USB cable are handled with wet hands
  ● If a cable other than the dedicated Micro USB cable is used
  ● If a damaged USB authentication key or Micro USB cable is used

Trademarks and licenses

● Microsoft, Windows and Windows Vista are either registered trademarks or trademarks of Microsoft Corporation in the United States and/or other countries.
● Microsoft product screen shot(s) reprinted with permission from Microsoft Corporation.
● Intel® is a trademark of Intel Corporation in the United States and other countries.
● Other names, company names, and product names mentioned in these instructions are trademarks or registered trademarks of the companies concerned.
● Unauthorised reproduction of this software is prohibited.
Outline

Introduction
The MAINTENANCE SYSTEM FOR ELECTRIC BICYCLES application runs on a PC connected to the electric bicycles to diagnose the drive unit, update the firmware, and perform other operations. This application can be used by connecting the PC to the console on the electric bicycles by the Micro USB cable (Type B plug - Standard A plug) (supplied) and connecting the USB authentication key (supplied) to the PC.

● Pages to be referred to are shown as (→00).

Compatible model
Centre driving unit (with USB port type)
Front hub driving unit (with USB port type)

Operating environment
(current as of July 2014)

<table>
<thead>
<tr>
<th>CPU</th>
<th>Recommend Intel® Core™2 Duo or above</th>
</tr>
</thead>
<tbody>
<tr>
<td>OS</td>
<td>Microsoft® Windows Vista® SP2 (32/64 bit)</td>
</tr>
<tr>
<td></td>
<td>Microsoft® Windows® 7 SP1 (32/64 bit)</td>
</tr>
<tr>
<td></td>
<td>Microsoft® Windows® 8 (32/64bit)</td>
</tr>
<tr>
<td>Memory</td>
<td>OS 32 bit: 1 GB or more, OS 64 bit: 2 GB or more</td>
</tr>
<tr>
<td>Interface</td>
<td>IBM® PC/AT compatible machine with USB2.0 port</td>
</tr>
<tr>
<td>HDD</td>
<td>At least 10 GB of free space</td>
</tr>
<tr>
<td>Display</td>
<td>Colour: 32 bit</td>
</tr>
<tr>
<td></td>
<td>Resolution: XGA (1024 x 768) or more</td>
</tr>
<tr>
<td></td>
<td>Multi-monitor: Only primary monitor supported</td>
</tr>
<tr>
<td>User account</td>
<td>Administrator privileges required</td>
</tr>
<tr>
<td>Name of software</td>
<td>MAINTENANCE SYSTEM FOR ELECTRIC BICYCLES</td>
</tr>
<tr>
<td>Authentication key</td>
<td>Dedicated USB authentication key (supplied)</td>
</tr>
<tr>
<td>Connection Cable</td>
<td>Dedicated Micro USB cable (Type B plug - Standard A plug) (supplied)</td>
</tr>
</tbody>
</table>

● Even if the system requirements mentioned in these operating instructions are fulfilled, some PCs cannot be used.
● Operation cannot be guaranteed under an OS that the application is not compatible with.
● Operation on an upgraded OS is not guaranteed.
● Operation cannot be guaranteed on a PC that a customer has assembled by themselves.

Connection diagram

USB authentication key (supplied) → PC ← Micro USB Cable (supplied) → Console ← Control unit (Motor unit) ← Battery
Installing the Application

1. Insert the CD-ROM (supplied) into the computer drive, and open Explorer.
2. Click [Maintenance].
3. Double click [setup.exe].
   ● In some operating systems, the “User Account Control” screen is sometimes displayed. If it is displayed, select [Yes].
4. Click [Next].
5. Click [Next] (A).
   ● To change the installation directory, click [Browse] (B) and select the directory.
6. Click [Next].
Installing the Application

7 Click [Next].

8 When accepting the licensing agreement for the first time, select [I accept this agreement] (C), and click [Next] (D).

9 Click [Finish].

10 This completes installation. When the following screen is displayed, click [Close].
Operation Methods

Flow of operations

Diagram - Flow of operations

Tips

- The console screen, control unit screen (motor unit) and battery screen run by starting up diagnostics.
- The Maintenance System update is run automatically when the application is started up.
Operation Methods

Connection Method
- Centre LCD type connection method

1. Install with the display unit aligned with the concave and convex sections of the cradle.

2. Open the rubber cap on the bottom of the display unit.

3. Connect the PC to the display unit by the Micro USB cable (supplied), and press the power button on the display unit.

Requests
Always close the cap of the USB authentication key and rubber cap of the display unit after exiting the application.
Operation Methods

**Side LCD type connection method**

1. Open the rubber cap on the right side of the console.

2. Connect the PC to the console by the Micro USB cable (supplied), and press the power button on the console.

**Requests**

Always close the cap of the USB authentication key and rubber cap of the console after exiting the application.

---

**Side LED type connection method**

1. Open the rubber cap on the right side of the console.

2. Connect the PC to the console by the Micro USB cable (supplied), and press the power button on the console.

**Requests**

Always close the cap of the USB authentication key and rubber cap of the console after exiting the application.
Operation Methods

Start-up method

1. Double click the [Maintenance System] icon on the desktop.

Tips

● Before starting the application, check the connection between the PC and the console.

2. Connect the USB authentication key (supplied), and click [OK].

Display when authentication fails

Tips

● If the USB authentication key is not recognized, reconnect the USB, wait for a few moments and then restart.
Operation Methods

**If this screen is displayed**
Click [Yes] and perform updates.
For the update method, refer to “Maintenance System update (→18)”.

![A newer version of the maintenance application is available.
Update now?](image)

**Tips**
- To turn off the automatic update confirmation function when starting up the application, refer to “Start-up update confirmation (→21)”.
Operation Methods

Explanation of main screen

In this screen, compensation decision and failure diagnosis can be saved and read after trouble is diagnosed.

Tips

● The numbers of the icons are used in later descriptions.
Diagnosing the drive unit

Diagnose trouble on the drive unit.

**Click the [Start diagnosis](A1) button.**
- Diagnosis can also be performed by selecting [Tools] → [Diagnosis] on the menu.
- Failure diagnosis results can be checked again by clicking the [ ] (A2).

**Diagnosis result**
- [OK] is displayed if the diagnostic result is normal.
- [ERROR], [CHECK] or [WARNING] is displayed if judgment ends in error.
For details, refer to “Diagnostic results list (→31)”.
If the power is turned off before pressing the start diagnosis button, or the Micro USB cable is removed, [An error occurred during diagnosis] is displayed. If this happens, check the Micro USB cable connection or the console power, and perform “Updating the connection to the electric bicycles (→18)”.

**Delete error**

If ERROR, CHECK or WARNING is displayed in the Diagnostic results, the error can be deleted using [A15].

**Tips**

- On certain models, it will not be possible to delete errors.
- It is not possible to delete fatal operation-related errors.
Operation Methods

Saving diagnostic results

1 Click [ ] (A7).
   • Diagnostic results can also be saved by selecting [File] → [Save diagnostic results] on the menu.

2 Click [OK] to save.
   • To change the save directory, refer to “Setting the diagnostic results save directory (→20)”.

Clearing diagnostic results

Click [ ] (A6) to clear the entire display.

Reading diagnostic results

1 Click [ ] (A8).
   • Diagnostic results can also be read by selecting [File] → [Read diagnostic results] on the menu.

2 Select the file (①) to read, and click [Open] (②).
Operation Methods

Printing diagnostic results

1. **Click [A9]**.
   - Diagnostic results can also be printed by selecting [File] → [Print] on the menu.

2. **When the print details screen is displayed,** set the print format, and click [OK].

3. **Details will be printed as follows.**
   - Entered details will be printed in positions with the same corresponding number.

**Customer details entry box at bottom of main screen**

**Settings screen (Print)**

**Printed results (shared)**

- **Console**
  - **Result**: OK
  - **Symptom**: The console is normal
  - **Countermeasure**: Continuation is available

- **Parts Number**: XXX
- **Product Date**: 2015/06/03
- **Serial Number**: 023

- **Motor Unit**
  - **Result**: OK
  - **Symptom**: The motor unit is normal
  - **Countermeasure**: Continuation is available

- **Parts Number**: XXX
- **Product Date**: 2015/06/03
- **Serial Number**: 023

- **Battery**
  - **Result**: OK
  - **Symptom**: The battery is normal
  - **Countermeasure**: Continuation is available

- **Parts Number**: XXX
- **Capacity**: 39 mAh
- **Number of full charges**: 3333 times

- **Motor's Comment**
  - XXXXXXXXXXXX
  - XXXXXXXXXXXX
  - XXXXXXXXXXXX
Operation Methods

Starting up the mailer
This function starts up the mailer.

Click [ ] (A10).
● The screen can also be displayed by selecting [Tools] → [Mail] on the menu.

If the diagnostic results are displayed at “Reading diagnostic results (→15)”, those diagnostic results are attached to a mail.

Electric bicycles system update
This function keeps the software being used by your electric bicycle updated to the latest version.

Click [ ] (A11) when there are communications between the PC and the electric bicycle.
● The screen can also be displayed by selecting [Update] → [Update to the latest bicycle conditions] on the menu.

Requests
Do not remove the USB cable or press the console buttons during the update.

Tips
● The update will take several minutes.

Methods to deal with update failures
The control unit (motor unit) may not operate correctly if there is a failure while updating due to the console power turning off or the Micro USB cable being removed when performing “Electric bicycles system update”.
If this happens, use the following methods to deal with the failure.

1 Check the Micro USB cable connection and the console power, and click [ ] (A13).

2 If the console update fails
   The [Upgrade the console switch software] dialogue box is displayed.

2 If the control unit (motor unit) update fails
   The [Upgrade the motor unit software] dialogue box is displayed.

3 Click [ ] (A11).
Operation Methods

Maintenance System update
This function connects to the internet and keeps the application updated to the latest version.

1 Click [ 更新 ] (A12).
   ● Updates can also be checked by selecting [Update] → [Diagnosis software update] from the menu bar.

2 Click [Yes] if updates can be performed.

3 The update is started.

Tips
● Use a PC in an area where the internet can be used.

Updating the connection to the electric bicycles
This function is for performing failure diagnosis continuously.

Connect the console to be failure-diagnosed next to the PC, and click [ 连接 ] (A13).
   ● The connection can also be made by selecting [Connect] → [Reconnect] on the menu.

Tips
● Do not connect the console of two or more bicycles to the PC.
● The screen can also be updated with the F5 key.

When the connection is successfully made, [ ] is displayed. In this state, diagnostics and other various functions can be used.
Settings

Flow of operations
Diagram - Flow of operations in setting screen

Starting up the setting screen

Click [Setting] (A14).
• The screen can also be displayed by selecting [Tools] → [Settings] on the menu.

Tips
• The numbers of the icons are used in later descriptions.

Main screen ➔ Settings ➔ Setting the diagnostic results save directory ➔ Print settings ➔ Network settings ➔ Language settings

A16 Diagnosis (→20)
A17 Print (→21)
A18 Network (→21)
A19 Languages (→21)
A20 [Browse] button
Setting the diagnostic results save directory

1. Click [A16 Diagnosis] and click [A20/...].
2. Specify the save destination folder, and click [OK].
3. Click [OK].
   ● This completes setting of the save directory.
**Settings**

**Print settings**

Click [A17 Print].
- Only single-byte alphanumeric characters can be entered.

**Network settings**

- Proxy settings
  
  Click [A18 Network] to change the proxy settings.

**Requests**

- Change this setting only if a proxy server is used.
- This should be run by the system administrator.

**Start-up update confirmation**

Deselect the [A21 Check for software updates on startup] checkbox if you do not want Maintenance System updates to be checked when the system starts up.

**Language settings**

1. Click [A19 Languages].
2. Select a language from the list on the right.
3. Click [OK].
   - Restarting the application completes setting of the language.
[Console] screen

Flow of operations

Diagram - Flow of operations in console screen

Main screen → Console screen → [Device info] tab → Firmware update

[Settings] tab → Parameter rewriting

[Operation check] tab → Switch test

Tips

● Before entering the console screen, perform failure diagnosis.
● The [Settings] tab is not displayed for the side LED switch.

[Console] screen

In this screen, the console can be updated, the settings changed and the operation checked.

B [Console] icon
B1 [Device info] tab
B2 [Settings] tab
B3 [Operation check] tab
B4 [Console firmware update] button

Tips

● The displayed content may differ depending on the model.
● The numbers of the icons are used in later descriptions.
[Console] screen

- Firmware update

1. Click [ ] (B4) to display the folder browse screen.
   - The screen can also be displayed by selecting [Update] → [Firmware update] → [Console] on the menu.

2. Select the folder containing the firmware, and click [OK].
How to rewrite console data

Select the item to rewrite from the [B5 Selection of rewrite item], set a value using [B6 Setup parameters], and click [B7 Write].

Tips

- The rewritable portion is displayed in red.
- The numbers of the icons are used in later descriptions.
[Console] screen

[Operation check] tab

Click [B3 Operation check].

**Switch test**
Test to see if there are any abnormalities in console buttons and display.

1. **Click [Switch test].**
2. **Press the switch on the main unit corresponding to the switch that is flashing in orange.**
   - If the switch is successfully recognised, the switch test item is displayed in green. If it is not successfully recognised, the item lights up in red.

3. **Check items currently displayed in the dialogue box in the console screen.**
4. **Click [OK].**

If the Diagnostic results are normal the lamp lights up in green.

If the Diagnostic results are abnormal the lamp lights up in red.

In the following cases, the item lights up in red and the system moves on to the next test.
- The wrong switch is pressed 3 times
- No switch is pressed for 5 seconds
[Control unit (Motor unit)] screen

Flow of operations

Diagram - Flow of operations in control unit (motor unit) screen

Main screen → Control unit (Motor unit) screen → [Device info] tab → Write in parameter
  → Firmware update
  → Deauthorising
  → Delete travel log

Tips

● Before entering the control unit (motor unit) screen, perform failure diagnosis.
● The displayed content may differ depending on the model.
[Control unit (Motor unit)] screen

In this screen, the control unit (motor unit) can be updated and the travel log can be deleted.

- C [Motor unit (Control unit)] icon
- C1 [Device info] tab
- C2 [Write in parameter] button
- C3 [Motor unit firmware update] button
- C4 [Deauthorising] button
- C5 [Delete travel log] button

**Tips**
- The displayed content may differ depending on the model.
- The numbers of the icons are used in later descriptions.
[Control unit (Motor unit)] screen

How to rewrite control unit (motor unit) parameters
Click [ ] (C2), select an frm file, and click [Open].

How to update the control unit (motor unit)
Click [ ] (C3), and select the folder containing the firmware and click [OK].

How to deauthorise the console and control unit (motor unit)
Click [ ] (C4).

● This function is not currently available.

Delete travel log
Click [ ] (C5).

Restore travel log to factory default settings.
[Battery] screen

Flow of operations
Diagram - Flow of operations in battery screen

Main screen → Battery screen → [Device info] tab → LED lit

Tips
● Before entering the battery screen, perform failure diagnosis.

[Battery] screen

D [Battery] icon
D1 [Device info] tab
D2 [The battery LED lights up] button

Tips
● The numbers of the icons are used in later descriptions.
[Battery] screen

[Device info] tab

Click the [D1 Device info] tab.

- In this screen, the battery device information can be viewed.

- How to light the battery LED
  
  Click [ ] (D2).

Other

Version information display

Click [Help] → [About] on the menu.

How to exit the application

Click [File] → [Exit] on the menu.
# Diagnostic results list

This is a detailed list of diagnostic results displayed at “Diagnosing the drive unit (→13)”.

## [Console] diagnostic results list

<table>
<thead>
<tr>
<th>Judgment</th>
<th>Symptom</th>
<th>Countermeasure</th>
</tr>
</thead>
<tbody>
<tr>
<td>ERROR</td>
<td>1. Failed to update the firmware</td>
<td>1. Update the console software again using the maintenance application 2. Replace the console</td>
</tr>
<tr>
<td>ERROR</td>
<td>2. An internal failure has occurred in the console</td>
<td>Replace the console</td>
</tr>
<tr>
<td>ERROR</td>
<td>3. A past internal failure has been detected in the console</td>
<td>Replace the console</td>
</tr>
<tr>
<td>ERROR</td>
<td>4. An authentication error has occurred between the console and the motor unit (Centre LCD switch)</td>
<td>1. Check the motor unit for a malfunction 2. Check the connection cable between the console and the motor unit 3. Check for dirt on the cradle contact or the display unit contact 4. Check the combination of the display unit and the motor unit (If the display unit has been replaced, perform the authentication reset process) 5. Replace the console</td>
</tr>
<tr>
<td>ERROR</td>
<td>4. An authentication error has occurred between the console and the motor unit (Other than centre LCD switch)</td>
<td>1. Check the motor unit for a malfunction 2. Check the connection cable between the console and the motor unit 3. Replace the console</td>
</tr>
<tr>
<td>ERROR</td>
<td>5. A communication error has occurred between the console and the motor unit (Centre LCD switch)</td>
<td>1. Check the connection cable between the console and the motor unit 2. Check for dirt on the cradle contact or the display unit contact 3. Replace the console</td>
</tr>
<tr>
<td>ERROR</td>
<td>5. A communication error has occurred between the console and the motor unit (Other than centre LCD switch)</td>
<td>1. Check the connection cable between the console and the motor unit 2. Replace the console</td>
</tr>
<tr>
<td>ERROR</td>
<td>6. The DD switch button is pushed or there is a short circuit in the DD switch</td>
<td>1. Check that the DD switch is not pushed, and cycle the power 2. Replace the console</td>
</tr>
<tr>
<td>CHECK</td>
<td>7. The button battery is dead</td>
<td>1. Replace the button battery, and configure the clock settings 2. Replace the console</td>
</tr>
<tr>
<td>CHECK</td>
<td>8. Average speed calculation has failed</td>
<td>Reset the odometer</td>
</tr>
</tbody>
</table>
## Diagnostic results list

<table>
<thead>
<tr>
<th>Judgment</th>
<th>Symptom</th>
<th>Countermeasure</th>
</tr>
</thead>
<tbody>
<tr>
<td>CHECK</td>
<td>9. There is evidence that the software update process has failed in the past</td>
<td>Continuation is available</td>
</tr>
<tr>
<td>CHECK</td>
<td>10. A past connection error for an unsupported USB device has been detected</td>
<td>Continuation is available</td>
</tr>
<tr>
<td>CHECK</td>
<td>11. A past authentication error between the console and the motor unit has been detected</td>
<td>Continuation is available</td>
</tr>
</tbody>
</table>
| CHECK    | 12. A past communication error between the console and the motor unit has been detected (Centre LCD switch) | 1. Check the connection cable between the console and the motor unit  
2. Check for dirt on the cradle contact or the display unit contact |
| CHECK    | 12. A past communication error between the console and the motor unit has been detected (Other than centre LCD switch) | Check the connection cable between the console and the motor unit              |
| CHECK    | 13. There is past evidence that power has been supplied with the DD button pushed | Continuation is available                                                     |
| OK       | 14. The console is normal                                              | Continuation is available                                                     |
## Diagnostic results list

### [Control unit (Motor unit)] diagnostic results list

<table>
<thead>
<tr>
<th>Judgment</th>
<th>Symptom</th>
<th>Countermeasure</th>
</tr>
</thead>
<tbody>
<tr>
<td>ERROR 1</td>
<td>A communication failure with the motor unit has occurred</td>
<td>1. Check the connection cable between the console and the motor unit  2. Replace the motor unit or the console</td>
</tr>
<tr>
<td>ERROR 2</td>
<td>There is a problem with the firmware</td>
<td>1. Update the firmware again  2. Replace the motor unit</td>
</tr>
<tr>
<td>WARNING 2</td>
<td>There is a problem with the firmware</td>
<td>1. Update the firmware again</td>
</tr>
<tr>
<td>ERROR 3</td>
<td>Abnormalities in the setting values of the motor unit have occurred</td>
<td>Replace the motor unit</td>
</tr>
<tr>
<td>ERROR 4</td>
<td>Abnormalities in the setting values of the motor unit have occurred</td>
<td>Replace the motor unit</td>
</tr>
<tr>
<td>ERROR 5</td>
<td>Torque sensor failure has occurred</td>
<td>Replace the motor unit</td>
</tr>
<tr>
<td>ERROR 6</td>
<td>Torque sensor failure has occurred</td>
<td>Replace the motor unit</td>
</tr>
<tr>
<td>ERROR 7</td>
<td>Torque sensor failure has occurred</td>
<td>Replace the motor unit</td>
</tr>
<tr>
<td>ERROR 8</td>
<td>Failure of the motor unit rotation sensor has occurred</td>
<td>Replace the motor unit</td>
</tr>
<tr>
<td>ERROR 9</td>
<td>A circuit failure has occurred</td>
<td>Replace the motor unit</td>
</tr>
<tr>
<td>ERROR 10</td>
<td>A circuit failure has occurred</td>
<td>Replace the motor unit</td>
</tr>
<tr>
<td>ERROR 11</td>
<td>A failure has occurred in the temperature detection component</td>
<td>Replace the motor unit</td>
</tr>
<tr>
<td>ERROR 12</td>
<td>A failure has occurred in the temperature detection component</td>
<td>Replace the motor unit</td>
</tr>
<tr>
<td>ERROR 13</td>
<td>Abnormalities in the setting values of the motor unit have occurred</td>
<td>Replace the motor unit</td>
</tr>
<tr>
<td>ERROR 14</td>
<td>Torque sensor failure has occurred</td>
<td>Replace the motor unit</td>
</tr>
<tr>
<td>ERROR 15</td>
<td>Torque sensor failure has occurred</td>
<td>Replace the motor unit</td>
</tr>
<tr>
<td>ERROR 16</td>
<td>Torque sensor failure has occurred</td>
<td>Replace the motor unit</td>
</tr>
<tr>
<td>ERROR 17</td>
<td>Failure of the motor unit rotation sensor has occurred</td>
<td>Replace the motor unit</td>
</tr>
<tr>
<td>ERROR 18</td>
<td>A circuit failure has occurred</td>
<td>Replace the motor unit</td>
</tr>
<tr>
<td>Judgment</td>
<td>Symptom</td>
<td>Countermeasure</td>
</tr>
<tr>
<td>----------</td>
<td>---------------------------------------------------</td>
<td>-------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>ERROR</td>
<td>19. A circuit failure has occurred</td>
<td>Replace the motor unit</td>
</tr>
<tr>
<td>ERROR</td>
<td>20. A circuit failure has occurred</td>
<td>Replace the motor unit</td>
</tr>
</tbody>
</table>
| CHECK    | 21. Torque sensor failure has occurred             | 1. Do not step on the pedal when turning the power ON  
2. Replace the motor unit |
| CHECK    | 22. Torque sensor failure has occurred             | 1. Do not step on the pedal when turning the power ON  
2. Replace the motor unit |
| CHECK    | 23. An authentication error has occurred between the battery and the motor unit | 1. Check the battery connection cable  
2. Replace the battery  
3. Replace the motor unit |
| CHECK    | 24. An communication error has occurred between the battery and the motor unit | 1. Check the battery connection cable  
2. Replace the battery  
3. Replace the motor unit |
| CHECK    | 25. A communication error has occurred between the console and the motor unit | 1. Check the console connection cable  
2. Replace the console |
| CHECK    | 26. A communication error has occurred between the speed sensor and the motor unit | 1. Check the speed sensor connection cable  
2. Replace the speed sensor |
| CHECK    | 27. A past authentication error between the battery and the motor unit has been detected | Continuation is available |
| CHECK    | 28. A past communication error between the battery and the motor unit has been detected | Continuation is available |
| CHECK    | 29. The motor unit has reached the temperature limit in the past | Continuation is available |
| CHECK    | 30. The motor unit has reached the temperature limit in the past | Continuation is available |
| CHECK    | 31. The battery has reached the temperature limit in the past | Continuation is available |
| CHECK    | 32. The battery has reached the temperature limit in the past | Continuation is available |
| CHECK    | 33. A past communication error between the console and the motor unit has been detected | Continuation is available |
### Diagnostic results list

<table>
<thead>
<tr>
<th>Judgment</th>
<th>Symptom</th>
<th>Countermeasure</th>
</tr>
</thead>
<tbody>
<tr>
<td>CHECK</td>
<td>34. A past communication error between the speed sensor and the motor unit has been detected</td>
<td>Continuation is available</td>
</tr>
<tr>
<td>WARNING</td>
<td>35. A past short circuit in the switch wiring has been detected</td>
<td>Continuation is available</td>
</tr>
<tr>
<td>WARNING</td>
<td>36. A past malfunction in the crank rotation sensor has been detected</td>
<td>Continuation is available</td>
</tr>
<tr>
<td>WARNING</td>
<td>37. The battery voltage is low</td>
<td>Continuation is available</td>
</tr>
<tr>
<td>WARNING</td>
<td>38. The battery voltage is low</td>
<td>Continuation is available</td>
</tr>
<tr>
<td>WARNING</td>
<td>39. There is evidence that the power has been turned ON while the pedal was being stepped on in the past</td>
<td>Without stepping on the pedal, push the power button and supply power</td>
</tr>
<tr>
<td>OK</td>
<td>40. The motor unit is normal</td>
<td>Continuation is available</td>
</tr>
<tr>
<td>WARNING</td>
<td>44. Failed to process the vehicle settings</td>
<td>Process the manufacturer’s vehicle settings again</td>
</tr>
</tbody>
</table>
## Diagnostic results list

### [Battery] diagnostic results list

<table>
<thead>
<tr>
<th>Judgment</th>
<th>Symptom</th>
<th>Countermeasure</th>
</tr>
</thead>
<tbody>
<tr>
<td>ERROR</td>
<td>1. Information cannot be obtained because of an interruption between the console and the motor unit</td>
<td>1. Check the connection cable between the console and the motor unit 2. Replace the motor unit or the console</td>
</tr>
<tr>
<td>ERROR</td>
<td>2. Communication between the motor unit and the battery is not established</td>
<td>1. Rewrite if there is a problem with the motor unit firmware 2. Check the connection cable between the motor unit and the battery 3. Replace the battery 4. Replace the motor unit</td>
</tr>
<tr>
<td>ERROR</td>
<td>3. There is a malfunction in the battery circuit board</td>
<td>Replace the battery</td>
</tr>
<tr>
<td>ERROR</td>
<td>4. There is a malfunction in the battery circuit board</td>
<td>Replace the battery</td>
</tr>
<tr>
<td>ERROR</td>
<td>5. There is a malfunction in the battery circuit board</td>
<td>Replace the battery</td>
</tr>
<tr>
<td>ERROR</td>
<td>6. There is a malfunction in the battery circuit board</td>
<td>Replace the battery</td>
</tr>
<tr>
<td>ERROR</td>
<td>7. There is a malfunction in the battery circuit board</td>
<td>Replace the battery</td>
</tr>
<tr>
<td>ERROR</td>
<td>8. There is a malfunction in the battery circuit board</td>
<td>Replace the battery</td>
</tr>
<tr>
<td>ERROR</td>
<td>9. Normal charging is impossible due to degradation of the cell</td>
<td>Replace the battery</td>
</tr>
<tr>
<td>ERROR</td>
<td>10. Normal charging is impossible due to degradation of the cell</td>
<td>Replace the battery</td>
</tr>
<tr>
<td>ERROR</td>
<td>11. There is a malfunction in the battery circuit board</td>
<td>Replace the battery</td>
</tr>
<tr>
<td>ERROR</td>
<td>12. There is a malfunction in the battery circuit board</td>
<td>Replace the battery</td>
</tr>
<tr>
<td>CHECK</td>
<td>13. A past abnormal current during discharge has been detected</td>
<td>Continuation is available</td>
</tr>
<tr>
<td>CHECK</td>
<td>14. A past abnormal current during discharge has been detected</td>
<td>Continuation is available</td>
</tr>
<tr>
<td>CHECK</td>
<td>15. A past abnormal current during charging has been detected</td>
<td>Continuation is available</td>
</tr>
<tr>
<td>CHECK</td>
<td>16. A past abnormal current during charging has been detected</td>
<td>Continuation is available</td>
</tr>
<tr>
<td>CHECK</td>
<td>17. A past abnormal current during charging has been detected</td>
<td>Continuation is available</td>
</tr>
<tr>
<td>CHECK</td>
<td>18. There is evidence of high-temperature usage in the past</td>
<td>Continuation is available</td>
</tr>
</tbody>
</table>
## Diagnostic results list

<table>
<thead>
<tr>
<th>Judgment</th>
<th>Symptom</th>
<th>Countermeasure</th>
</tr>
</thead>
<tbody>
<tr>
<td>CHECK</td>
<td>19. There is evidence of high-temperature usage in the past</td>
<td>Continuation is available</td>
</tr>
<tr>
<td>CHECK</td>
<td>20. There is evidence of high-temperature usage in the past</td>
<td>Continuation is available</td>
</tr>
<tr>
<td>CHECK</td>
<td>21. A past authentication failure with the charger has been detected</td>
<td>Continuation is available</td>
</tr>
<tr>
<td>CHECK</td>
<td>22. There is evidence of high-temperature (low-temperature) usage in the past</td>
<td>Continuation is available</td>
</tr>
<tr>
<td>OK</td>
<td>23. The battery is normal</td>
<td>Continuation is available</td>
</tr>
<tr>
<td>OK</td>
<td>24. The battery is normal</td>
<td>Continuation is available</td>
</tr>
<tr>
<td>OK</td>
<td>25. The battery is normal</td>
<td>Continuation is available</td>
</tr>
</tbody>
</table>